Netbeans not install

bigbruno
Netbeans of deepin repository not install:

sudo apt-get install netbeans
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
netbeans : Depends: libnb-apisupport3-java (= 8.1+dfsg2-3) but it is not going to be installed
Depends: libnb-ide14-java (= 8.1+dfsg2-3) but it is not going to be installed
Depends: libnb-java5-java (= 8.1+dfsg2-3) but it is not going to be installed
Depends: libnb-platform18-java (>= 8.1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
已关闭 | 未分类 转至github
jingle(官方)
Hi
The 15.3.1 version will be fixed.