HP OfficeJet Pro 9010 printer not yet supported? OS needs HPLIP 3.19.3

未知用户
1. Please input the detailed title of your suggestion or problem
I am unable to use my HP Officejet Pro 910 because the HPLIP package is out of date.
My printer is supported in HPLIP >= 3.19.3. I am unable update manually due to dependencies and distribution not detected.
2. Please input the detailed description of your suggestion or problem
Update Deepin HP libraries/drivers to HPLIP 3.19.10
3. Problem reproduce frequency
persistent
Operating system :deepin
处理中 | 系统配置(启动/仓库/驱动) 转至github
aida(官方)
1, open the depth terminal, type: sudo apt-get update && sudo apt-get install hplip hplip-gui hplip-plugin

2, then the terminal input: hp-setup
aida(官方)