关于网易云音乐在gnome环境中的错误

未知用户
错误是是这样的 看似是一个gnome-shell 的错误,但是在打开网易云音乐以后才会报错,所以我觉得是网易云音乐的锅.

10月 15 21:43:59 hostname gnome-shell[1763]: JS ERROR: Exception in callback for signal: changed: TypeError: this._player.trackArtists.join is not a func
MediaMessage<._update@resource:///org/gnome/shell/ui/mpris.js:86
wrapper@resource:///org/gnome/gjs/modules/lang.js:178
_emit@resource:///org/gnome/gjs/modules/signals.js:124
MprisPlayer<._updateState@resource:///org/gnome/shell/ui/mpris.js:197
wrapper@resource:///org/gnome/gjs/modules/lang.js:178
我关闭网易云音乐journalctl -f时不会出现这个错误.
我是一个Debian Testing用户,安装的是网易云音乐的deepin包.ubuntu 14 .16. 都不能安装.
已关闭 | 未分类 转至github
jingle(官方)
你好,可能相关依赖会比上游的新一些导致,可以直接下载http://cdimage.deepin.com/applications/netease-cloud-music/

https://bbs.deepin.org/forum.php?mod=viewthread&tid=41055