希望能够将源内的docker-engine升级为docker-ce

未知用户
1. 问题/建议描述
希望能够将源内的docker-engine升级为docker-ce
2. 问题如何重现
源内的docker-engine已经不能正常工作了,希望能够换成官方的新版本的docker-ce。另外由于deepin的问题,docker-ce的官方安装教程不能正确安装,虽然deepin-wiki上面有教程,但是对一般的用户还是有一点障碍
3. 问题重现频率
100%
操作系统 :deepin
处理中 | 系统配置(启动/仓库/驱动) 转至bugzilla
jingle(官方)
谢谢反馈,已经记录了。
zhangshuang(官方)
使用debian官方docker.io