希望能够将源内的docker-engine升级为docker-ce

Unknown user
1. 问题/建议描述
希望能够将源内的docker-engine升级为docker-ce
2. 问题如何重现
源内的docker-engine已经不能正常工作了,希望能够换成官方的新版本的docker-ce。另外由于deepin的问题,docker-ce的官方安装教程不能正确安装,虽然deepin-wiki上面有教程,但是对一般的用户还是有一点障碍
3. 问题重现频率
100%
操作系统 :deepin
Processing | System Configuration (startup / repository / drive) Jump to bugzilla
jingle(Official)
谢谢反馈,已经记录了。
zhangshuang(Official)
使用debian官方docker.io